Share if you like

GunpowderLib Mod (1.16.5, 1.12.2) is a support library for Jackyy’s mods. It does nothing by itself as it’s just a library mod.

Features:

The mods that currently depends on this library mod are as follows:

  • Exchangers Mod.
  • Simple Sponge Mod.
  • Dimensional Edibles Mod.
  • Avaritia Tweaks Mod.
  • Integration Foregoing Mod.

Requires:

Minecraft Forge

How to install:

    How To Download & Install Mods with Minecraft Forge
    How To Download & Install Fabric Mods

GunpowderLib Mod (1.16.5, 1.12.2) Download Links:

For Minecraft 1.12.2

Forge version: Download from Server 1Download from Server 2

For Minecraft 1.16.5

Forge version: Download from Server 1Download from Server 2

Click to rate this post!
[Total: 0 Average: 0]

Share if you like