Share if you like

Orbis API (1.12.2) is for use with mods that use Gilded Games’s Orbis mod for structure features.

Orbis API

Requires:

Minecraft Forge

How to install:

How To Download & Install Mods with Minecraft Forge
How To Download & Install Fabric Mods

Orbis API (1.12.2) Download Links

For Minecraft 1.12.2

Download from Server 1Download from Server 2

Click to rate this post!
[Total: 3 Average: 5]

Share if you like