Thebombzen API Mod 1.7.10/1.6.4. This is a package required by all Thebombzen API mods. To open the options window do Shift+B while in-game.

Thebombzen-API.jpg

How to install Thebombzen API Mod 1.7.10/1.6.4

  • Download and install Minecraft Forge.
  • Download the mod.
  • Go to %appdata%.
  • Go to .minecraft/mods folder.
  • If the “mods” folder does not exist you can create one.
  • Drag and drop the downloaded jar (zip) file into it.
  • Enjoy the mod.

Download Links for Thebombzen API Mod 1.7.10/1.6.4

Older versions:

For Minecraft 1.5.2

http://www.dl.9minecraft.net/index.php?act=dl&id=1367837487

For Minecraft 1.6.2

http://www.dl.9minecraft.net/index.php?act=dl&id=1377160852

http://www.dl5.9minecraft.net/index.php?act=dl&id=1377161501

For Minecraft 1.6.4

http://www.dl.9minecraft.net/index.php?act=dl&id=1382353040

http://www.dl4.9minecraft.net/index.php?act=dl&id=1382327831

For Minecraft 1.7.2

http://www.dl2.9minecraft.net/index.php?act=dl&id=1391498879

http://www.dl3.9minecraft.net/index.php?act=dl&id=1391525166

For Minecraft 1.7.10

http://www.dl2.9minecraft.net/index.php?act=dl&id=1408761905

http://www.dl6.9minecraft.net/index.php?act=dl&id=1438173801

For Minecraft 1.8

http://www.dl6.9minecraft.net/index.php?act=dl&id=1438173826

http://www.dl2.9minecraft.net/index.php?act=dl&id=1438173829