ObsidianDestroyer Plugin (1.12.2) allows you to set certain explosions to destroy any block.

Features

  • Allows you to set certain explosions to destroy any block.
  • Give ANY BLOCK durability!
  • ANY BLOCK can be protected or not protected by liquids (water and lava) overriding vanilla behavior.
  • Highly configurable YAML files.
  • Check durability by punching block with a configurable item (potato by default ;p).
  • Explosions can destroy liquids and bypass any sort of liquid explosion dampening (configurable).
  • Works with mods that implement custom blocks correctly with the material API.
  • Does not interfere with other sane plugins.
  • Support for Cannons!
  • Now supports ALL Factions versions from FactionsUUID 1.6.x, 1.8.x, and 2.x with mcore.
  • Fixed all open bug reports!

Permissions

  • obsidiandestroyer.admin – All Commands.
  • obsidiandestroyer.check – Check durability of a block with an item.

Commands

  • od – shows help.
  • od reload – reloads config and materials files.
  • od reset – resets all currently saved durabilities.
  • od version – checks version.

Screenshots:

How to install:

  • Download a plugin of your choice.
  • Place the .jar and any other files in your plugins directory.
  • Run the server and wait for it to fully load.
  • Type stop in your Minecraft server console to bring the server to a clean stop.
  • Run the server.
  • All done! Your plugin should be installed and ready to be used.

ObsidianDestroyer Plugin (1.12.2) Download Links

For All Versions from Minecraft Bukkit 1.10 to Minecraft Bukkit 1.12

Download from Server 1Download from Server 2

Click to rate this post!
[Total: 0 Average: 0]